clouderamanager-server启动,log日志中说需要mysql驱动的解决办法

service cloudera-scm-server start

成都创新互联坚持“要么做到,要么别承诺”的工作理念,服务领域包括:成都网站制作、网站设计、外贸网站建设、企业官网、英文网站、手机端网站、网站推广等服务,满足客户于互联网时代的上街网站设计、移动媒体设计的需求,帮助企业找到有效的互联网解决方案。努力成为您成熟可靠的网络建设合作伙伴!

会报错,说MySQL驱动,下载mysql的jar包

https://dev.mysql.com/downloads/connector/j/

解压放到路径/usr/share/cmf/lib目录下

再执行service cloudera-scm-server start就可以了


分享题目:clouderamanager-server启动,log日志中说需要mysql驱动的解决办法
链接地址:http://www.xwwzsj.com/article/gcises.html

其他资讯

售后响应及时

7×24小时客服热线

数据备份

更安全、更高效、更稳定

价格公道精准

项目经理精准报价不弄虚作假

合作无风险

重合同讲信誉,无效全额退款